<!DOCTYPE html><html lang="en-US"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-4&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-4&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-4&cb=5', false, [], true, false, true, false);</script>
<link rel="preload" href="https://we-ha.com/wp-content/cache/fvm/min/we-ha.com/1625588922-436cd67c957b14de1688f711cab4041c1453d220.min.css" as="style" media="all" importance="high"/>
<script data-cfasync="false">function fvmuag(){var e=navigator.userAgent;if(e.match(/x11.*ox\/54|id\s4.*us.*ome\/62|oobo|ight|tmet|eadl|ngdo|PTST/i))return!1;if(e.match(/x11.*me\/86\.0/i)){var r=screen.width;if("number"==typeof r&&1367==r)return!1}return!0}</script>
<link rel="stylesheet" href="https://cdn-0.we-ha.com/wp-content/cache/fvm/min/we-ha.com/1625588922-436cd67c957b14de1688f711cab4041c1453d220.min.css" media="all"/>

<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1"/>
<style type="text/css">.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_horizontal_sharing .heateorSssTCBackground{color:#666}.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{border-color:transparent}.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.heateor_sss_vertical_sharing .heateorSssTCBackground{color:#666}.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{border-color:transparent}div.heateor_sss_horizontal_sharing .heateor_sss_square_count{display:block}div.heateor_sss_vertical_sharing .heateorSssSharingSvg{height:70%;margin-top:6px}div.heateor_sss_vertical_sharing .heateor_sss_square_count{line-height:15.2px}@media screen and (max-width:783px){.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px){.heateor_sss_floating_follow_icons_container{display:none!important}}div.heateor_sss_mobile_footer{display:none}@media screen and (max-width:783px){div.heateor_sss_bottom_sharing ul.heateor_sss_sharing_ul i.heateorSssTCBackground{background-color:#fff}div.heateor_sss_bottom_sharing{width:100%!important;left:0!important}div.heateor_sss_bottom_sharing li{width:50%!important}div.heateor_sss_bottom_sharing .heateorSssSharing{width:100%!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareCount{font-size:1em!important;line-height:28px!important}div.heateor_sss_bottom_sharing div.heateorSssTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_sss_mobile_footer{display:block;height:40px}.heateor_sss_bottom_sharing{padding:0!important;display:block!important;width:auto!important;bottom:-10px!important;top:auto!important}.heateor_sss_bottom_sharing .heateor_sss_square_count{line-height:inherit}.heateor_sss_bottom_sharing .heateorSssSharingArrow{display:none}.heateor_sss_bottom_sharing .heateorSssTCBackground{margin-right:1.1em!important}}div.heateorSssSharingArrow{display:none}</style><title>Mask Up: West Hartford Officials Asking Public to Wear Masks in Town Buildings - We-Ha | West Hartford News</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://we-ha.com/mask-up-west-hartford-officials-asking-public-to-wear-masks-in-town-buildings/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Mask Up: West Hartford Officials Asking Public to Wear Masks in Town Buildings - We-Ha | West Hartford News"/>
<meta property="og:description" content="Effective Aug. 4, 2021, employees and visitors to public buildings in West Hartford will be asked to wear face coverings. By Ronni Newton With COVID-19 cases rising again, likely spurred by the highly-infectious delta variant, the Town of West Hartford will reinstate a requirement that masks be worn in all public buildings, effective Wednesday, Aug. […]"/>
<meta property="og:url" content="https://we-ha.com/mask-up-west-hartford-officials-asking-public-to-wear-masks-in-town-buildings/"/>
<meta property="og:site_name" content="We-Ha | West Hartford News"/>
<meta property="article:publisher" content="https://www.facebook.com/wehartford/"/>
<meta property="article:published_time" content="2021-08-03T21:26:51+00:00"/>
<meta property="article:modified_time" content="2021-08-03T22:48:05+00:00"/>
<meta property="og:image" content="https://we-ha.com/wp-content/uploads/2021/04/town-hall-front-april-2021-scaled.jpg"/>
<meta property="og:image:width" content="2560"/>
<meta property="og:image:height" content="1920"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:creator" content="@WeHartford"/>
<meta name="twitter:site" content="@WeHartford"/>
<meta name="twitter:label1" content="Written by"/>
<meta name="twitter:data1" content="We-Ha"/>
<meta name="twitter:label2" content="Est. reading time"/>
<meta name="twitter:data2" content="5 minutes"/>
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://we-ha.com/#website","url":"https://we-ha.com/","name":"We-Ha | West Hartford News","description":"","potentialAction":[{"@type":"SearchAction","target":"https://we-ha.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://we-ha.com/mask-up-west-hartford-officials-asking-public-to-wear-masks-in-town-buildings/#primaryimage","inLanguage":"en-US","url":"https://cdn-0.we-ha.com/wp-content/uploads/2021/04/town-hall-front-april-2021-scaled.jpg","width":2560,"height":1920,"caption":"Front entrance of West Hartford Town Hall. Photo credit: Ronni Newton (we-ha.com file photo)"},{"@type":"WebPage","@id":"https://we-ha.com/mask-up-west-hartford-officials-asking-public-to-wear-masks-in-town-buildings/#webpage","url":"https://we-ha.com/mask-up-west-hartford-officials-asking-public-to-wear-masks-in-town-buildings/","name":"Mask Up: West Hartford Officials Asking Public to Wear Masks in Town Buildings - We-Ha | West Hartford News","isPartOf":{"@id":"https://we-ha.com/#website"},"primaryImageOfPage":{"@id":"https://we-ha.com/mask-up-west-hartford-officials-asking-public-to-wear-masks-in-town-buildings/#primaryimage"},"datePublished":"2021-08-03T21:26:51+00:00","dateModified":"2021-08-03T22:48:05+00:00","author":{"@id":"https://we-ha.com/#/schema/person/b9cc8454c3ed81cb0a920ea40255baa1"},"breadcrumb":{"@id":"https://we-ha.com/mask-up-west-hartford-officials-asking-public-to-wear-masks-in-town-buildings/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://we-ha.com/mask-up-west-hartford-officials-asking-public-to-wear-masks-in-town-buildings/"]}]},{"@type":"BreadcrumbList","@id":"https://we-ha.com/mask-up-west-hartford-officials-asking-public-to-wear-masks-in-town-buildings/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://we-ha.com/","url":"https://we-ha.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://we-ha.com/mask-up-west-hartford-officials-asking-public-to-wear-masks-in-town-buildings/","url":"https://we-ha.com/mask-up-west-hartford-officials-asking-public-to-wear-masks-in-town-buildings/","name":"Mask Up: West Hartford Officials Asking Public to Wear Masks in Town Buildings"}}]},{"@type":"Person","@id":"https://we-ha.com/#/schema/person/b9cc8454c3ed81cb0a920ea40255baa1","name":"We-Ha","image":{"@type":"ImageObject","@id":"https://we-ha.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9becda983f779777f10c91ec00e9b951?s=96&d=mm&r=g","caption":"We-Ha"},"description":"We-Ha.com is the place to go for the latest information about West Hartford \u2013 a town that \"has it all\"! We-Ha.com is part of and proud of our community, and we bring a hyperlocal focus to news and features about the people, schools, businesses, real estate, sports, restaurants, charitable events, arts, and more. Contact us at: editorial@we-ha.com or sales@we-ha.com."}]}</script>
<style id="vce_style-inline-css" type="text/css">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</style>
<script type="text/javascript" src="https://cdn-0.we-ha.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp" id="jquery-core-js"></script>
<script type="text/javascript" data-cfasync="false" src="//cdn.broadstreetads.com/init-2.min.js?ver=5.5.3" id="broadstreet-cdn-js"></script>
<script type="text/javascript" src="https://maps.google.com/maps/api/js?key=AIzaSyALXYiMS-gjJn_UXL_i9E-x0pDq1x6365Q&amp;ver=5.5.3" id="google-maps-js"></script>
<script type="text/javascript" src="https://cdn-0.we-ha.com/wp-content/plugins/community-yard-sale/js/YSFormJS.js?ver=5.5.3" id="yardsale-YSFormJS-js"></script>
<script type="text/javascript" src="https://cdn-0.we-ha.com/wp-content/plugins/community-yard-sale/js/jquery.uitablefilter.js?ver=5.5.3" id="yardsale-uitablefilter-js"></script>
<script type="text/javascript" src="https://cdn-0.we-ha.com/wp-content/plugins/community-yard-sale/js/YSListing.js?v=1.2&amp;ver=5.5.3" id="yardsale-YSListing-js"></script>
<link rel="alternate" type="application/json" href="https://we-ha.com/wp-json/wp/v2/posts/97124"/>
<style type="text/css">p.hello{font-size:12px;color:darkgray}#google_language_translator,#flags{text-align:left}#google_language_translator{clear:both}#flags{width:165px}#flags a{display:inline-block;margin-right:2px}#google_language_translator a{display:none!important}.goog-te-gadget{color:transparent!important}.goog-te-gadget{font-size:0px!important}.goog-branding{display:none}.goog-tooltip{display:none!important}.goog-tooltip:hover{display:none!important}.goog-text-highlight{background-color:transparent!important;border:none!important;box-shadow:none!important}#google_language_translator select.goog-te-combo{color:#32373c}#google_language_translator{color:transparent}body{top:0px!important}#glt-translate-trigger{left:20px;right:auto}#glt-translate-trigger>span{color:#fff}#glt-translate-trigger{background:#f89406}.goog-te-gadget .goog-te-combo{width:100%}</style>
<style type="text/css">@media screen{.printfriendly{position:relative;z-index:1000;margin:12px 12px 12px 12px}.printfriendly a,.printfriendly a:link,.printfriendly a:visited,.printfriendly a:hover,.printfriendly a:active{font-weight:600;cursor:pointer;text-decoration:none;border:none;-webkit-box-shadow:none;-moz-box-shadow:none;box-shadow:none;outline:none;font-size:14px!important;color:#6D9F00!important}.printfriendly.pf-alignleft{float:left}.printfriendly.pf-alignright{float:right}.printfriendly.pf-aligncenter{display:flex;align-items:center;justify-content:center}}@media print{.printfriendly{display:none}}</style>
<style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style>
<link rel="shortcut icon" href="https://we-ha.com/wp-content/uploads/2017/02/we-haFavicon.png" type="image/x-icon"/>
<style type="text/css">.tribe-recurring-event-child{display:none!important}.main-navigation a{font-size:14px!important;padding:12px!important}.glt-admin-notice{display:none!important}</style>
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
_qevents.push({
qacct:"p-6sFC0grc4fcpV"
});
</script>
<noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-6sFC0grc4fcpV.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

<script type="text/javascript">var ezouid = "1";</script><base href="https://we-ha.com/mask-up-west-hartford-officials-asking-public-to-wear-masks-in-town-buildings/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 64734;
var ezdomain = 'we-ha.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":64734,"domain_test_group":20210302,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"3a5cc72e-f6c2-4b25-530e-f90b57de9881","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":80836,"response_time_orig":18,"serverid":"44.195.128.185:23449","state":"VA","t_epoch":1628084526,"template_id":126,"time_on_site_visit":0,"url":"https://we-ha.com/mask-up-west-hartford-officials-asking-public-to-wear-masks-in-town-buildings/","user_id":0,"word_count":1342,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_64734=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["3a5cc72e-f6c2-4b25-530e-f90b57de9881", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head><body class="post-template-default single single-post postid-97124 single-format-standard safari iphone vce-sid-right"><img src="https://tags.w55c.net/rs?id=95ec4f120d3e4009b0f74b03d05f0519&amp;t=marketing"/>
<script async="" src="https://tag.simpli.fi/sifitag/33c70aa0-67d9-0138-f7cb-06a9ed4ca31b"></script>
<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-52800146-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-52800146-1');
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=142204582533524";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
el = d.createElement('script');
el.id = "js-pp-banner";
el.src = "//dashboard.presspatron.com/dev/banner?b=81BThPX7xbbDUuwPpGpmvW7f";
fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>
<div id="vce-main"><header id="header" class="main-header"><div class="top-header"><div class="container"><div class="vce-wrap-left"><ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-44660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44660"><a href="https://we-ha.com/about-us/">About Us</a></li><li id="menu-item-44686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44686"><a href="https://we-ha.com/advertising-information/">Advertising Information</a></li><li id="menu-item-44654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44654"><a href="https://we-ha.com/contact/">Contact</a></li><li id="menu-item-52495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52495"><a href="https://we-ha.com/wehaevents/">#WeHaEvents</a></li></ul></div><div class="vce-wrap-right"><div class="menu-social-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-44548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44548"><a href="https://www.facebook.com/wehartford"><span class="vce-social-name">Facebook</span></a></li><li id="menu-item-44549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44549"><a href="https://twitter.com/WeHartford"><span class="vce-social-name">Twitter</span></a></li><li id="menu-item-44553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44553"><a href="https://www.instagram.com/westhartfordite/"><span class="vce-social-name">Instagram</span></a></li></ul></div></div></div></div><div class="container header-2-wrapper header-main-area"><div class="vce-res-nav"><a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a></div><div class="site-branding"><span class="site-title"><a href="https://we-ha.com/" title="We-Ha | West Hartford News" class="has-logo"><img src="https://cdn-0.we-ha.com/wp-content/uploads/2017/02/We-haidea3-300p.png" alt="We-Ha | West Hartford News"/></a></span><span class="site-description"></span></div><div class="vce-header-ads"><broadstreet-zone zone-id="63769" keywords="not_home_page,not_landing_page,is_article_page,business-3,government,mask-up-west-hartford-officials-asking-public-to-wear-masks-in-town-buildings,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="header-bottom-wrapper header-left-nav"><div class="container"><nav id="site-navigation" class="main-navigation" role="navigation"><ul id="vce_main_navigation_menu" class="nav-menu"><li id="menu-item-44662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-44662"><a href="https://we-ha.com/">Home</a></li><li id="menu-item-44663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44663 vce-cat-5"><a href="https://we-ha.com/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li id="menu-item-44664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44664 vce-cat-172"><a href="https://we-ha.com/category/lifestyle/entertainment/">Entertainment</a></li><li id="menu-item-59230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59230 vce-cat-4543"><a href="https://we-ha.com/category/lifestyle/money/">Money</a></li><li id="menu-item-44665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44665 vce-cat-18"><a href="https://we-ha.com/category/food/">Food</a></li><li id="menu-item-44666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44666 vce-cat-173"><a href="https://we-ha.com/category/lifestyle/drink/">Drink</a></li><li id="menu-item-44667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44667 vce-cat-19"><a href="https://we-ha.com/category/health/">Health</a></li><li id="menu-item-44668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44668 vce-cat-174"><a href="https://we-ha.com/category/lifestyle/weddings-lifestyle/">Weddings</a></li><li id="menu-item-44669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44669 vce-cat-14"><a href="https://we-ha.com/category/people/">People</a></li><li id="menu-item-44670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44670 vce-cat-278"><a href="https://we-ha.com/category/lifestyle/home-garden/">Home &amp; Garden</a></li><li id="menu-item-44671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44671"><a href="https://we-ha.com/tag-sales/">Tag Sales</a></li><li id="menu-item-44672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44672"><a href="https://we-ha.com/waze-we-ha/">Waze We-Ha</a></li></ul></li><li id="menu-item-46417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46417"><a target="_blank" rel="noopener noreferrer" href="https://wehacal.com/">Calendar</a></li><li id="menu-item-44674" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-44674 vce-cat-7"><a href="https://we-ha.com/category/business-3/">Business</a><ul class="sub-menu"><li id="menu-item-44675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44675 vce-cat-1127"><a href="https://we-ha.com/category/bishops-corner/">Bishops Corner</a></li><li id="menu-item-44676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44676 vce-cat-1125"><a href="https://we-ha.com/category/elmwood/">Elmwood</a></li><li id="menu-item-44677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44677 vce-cat-1126"><a href="https://we-ha.com/category/the-center/">The Center</a></li><li id="menu-item-44678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44678 vce-cat-1128"><a href="https://we-ha.com/category/park-road/">Park Road</a></li></ul></li><li id="menu-item-44679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44679 vce-cat-6"><a href="https://we-ha.com/category/real-estate/">Real Estate</a></li><li id="menu-item-44680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44680 vce-cat-192"><a href="https://we-ha.com/category/schools/">Schools</a></li><li id="menu-item-44681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44681 vce-cat-105"><a href="https://we-ha.com/category/sports/">Sports</a></li><li id="menu-item-44682" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-44682 vce-cat-178"><a href="https://we-ha.com/category/government/">Government</a><ul class="sub-menu"><li id="menu-item-44683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44683 vce-cat-179"><a href="https://we-ha.com/category/government/policefire/">Police/Fire</a></li><li id="menu-item-44684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44684 vce-cat-94"><a href="https://we-ha.com/category/reader-contributed/">Reader Contributed</a></li><li id="menu-item-44685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44685"><a href="https://we-ha.com/traffic-weha/">Traffic in We-Ha</a></li></ul></li><li id="menu-item-92218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92218"><a target="_blank" rel="noopener noreferrer" href="https://obituaries.we-ha.com/">Obituaries</a></li><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="https://we-ha.com/" method="get"><input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == &#39;Type here to search...&#39;) &amp;&amp; (this.value = &#39;&#39;)" onblur="(this.value == &#39;&#39;) &amp;&amp; (this.value = &#39;Type here to search...&#39;)" placeholder="Type here to search..."/></form></li></ul></li></ul></nav></div></div></header><div id="main-wrapper"><div id="content" class="container site-content vce-sid-right"><div id="primary" class="vce-main-content"><main id="main" class="main-box main-box-single"><article id="post-97124" class="vce-single post-97124 post type-post status-publish format-standard has-post-thumbnail hentry category-business-3 category-government tag-coronavirus tag-covid-19 tag-featured tag-newsletter tag-town-hall tag-west-hartford"><header class="entry-header"><span class="meta-category"><a href="https://we-ha.com/category/business-3/" class="category-7">Business</a><span>•</span><a href="https://we-ha.com/category/government/" class="category-178">Government</a></span><h1 class="entry-title">Mask Up: West Hartford Officials Asking Public to Wear Masks in Town Buildings</h1><div class="entry-meta"><div class="meta-item date"><span class="updated">August 3, 2021</span></div><div class="meta-item comments"><a href="https://we-ha.com/mask-up-west-hartford-officials-asking-public-to-wear-masks-in-town-buildings/#respond">Add Comment</a></div></div></header><div class="meta-image"><img width="810" height="608" src="https://cdn-0.we-ha.com/wp-content/uploads/2021/04/town-hall-front-april-2021-810x608.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="" loading="lazy" srcset="https://cdn-0.we-ha.com/wp-content/uploads/2021/04/town-hall-front-april-2021-810x608.jpg 810w, https://cdn-0.we-ha.com/wp-content/uploads/2021/04/town-hall-front-april-2021-320x240.jpg 320w, https://cdn-0.we-ha.com/wp-content/uploads/2021/04/town-hall-front-april-2021-1024x768.jpg 1024w, https://cdn-0.we-ha.com/wp-content/uploads/2021/04/town-hall-front-april-2021-768x576.jpg 768w, https://cdn-0.we-ha.com/wp-content/uploads/2021/04/town-hall-front-april-2021-1536x1152.jpg 1536w, https://cdn-0.we-ha.com/wp-content/uploads/2021/04/town-hall-front-april-2021-2048x1536.jpg 2048w, https://cdn-0.we-ha.com/wp-content/uploads/2021/04/town-hall-front-april-2021-1140x855.jpg 1140w, https://cdn-0.we-ha.com/wp-content/uploads/2021/04/town-hall-front-april-2021-600x450.jpg 600w" sizes="(max-width: 810px) 100vw, 810px"/><div class="vce-photo-caption">Front entrance of West Hartford Town Hall. Photo credit: Ronni Newton (we-ha.com file photo)</div></div><div class="entry-content"><div class="pf-content"><p><strong>Effective Aug. 4, 2021, employees and visitors to public buildings in West Hartford will be asked to wear face coverings.</strong></p><p><em>By Ronni Newton</em></p><p>With COVID-19 cases rising again, likely spurred by the highly-infectious delta variant, the Town of West Hartford will reinstate a requirement that masks be worn in all public buildings, effective Wednesday, Aug. 4, 2021.</p><p>What is being called a “requirement” – but stops short of being called a mandate – mirrors guidance for state buildings and follows the recommendation of the state Department of Public Health. It applies to employees as well as visitors, regardless of vaccination status.</p><p>“Our priority is to keep our town employees, visitors, and patrons safe so we have instituted a mask requirement to allow us to be fully open and committed to serving the public,” Mayor Shari Cantor told We-Ha.com Tuesday afternoon.<span class="Apple-converted-space"></span></p><p>“Employees and visitors will be required to wear a mask upon entering municipals buildings and in public areas within the building including hallways, restrooms, and meeting rooms. Our greeters will offer a mask to visitors if they arrive without one. We will make exceptions for persons with health issues that prevent them from wearing a mask,” the town said in an announcement that was shared with all employees on Tuesday afternoon.</p><p>The town will not be asking anyone – employee or visitor – for their vaccination status.</p><p>“We are taking this action due to the increase in positive cases of COVID-19; Hartford County has now reached levels of ‘substantial community transmission.’ We believe that the mask requirement is consistent with the guidelines issued by DPH and the CDC,” the town’s announcement states, adding the cooperation of all visitors and employees us appreciated in the fight against COVID-19.</p><p>“I am so proud of our community and the high vaccination numbers but<span class="Apple-converted-space"></span>there are still people that have not received the vaccination,” Cantor said. “It is very clear that the best protection for you and your family is to get vaccinated and I urge everyone that is eligible to get vaccinated to protect yourself, your families, and your community.”</p><p>As of July 28, which is the most recent vaccination data provided by the state, 76.51% of West Hartford residents, of all ages, have received at least one COVID-19 shot.</p><p>The state also presents data broken down by certain age groups, indicating that among West Hartford residents ages 12-15, 75.5% have initiated vaccination and 66.97% are fully vaccinated. For residents 16-44, 85.52% have received at least one dose of a vaccine and 79.59% are fully vaccinated. Among those 45-64, 86.62% have gotten at least one shot and 82.75% are fully vaccinated, and for residents 65 and older, the state is reporting that 100% have received at least one dose of a COVID-19 vaccine and 97.23% are fully vaccinated.</p><p>On <a href="https://we-ha.com/mask-mandate-lifted-in-west-hartford-center-library-appointments-no-longer-required/">May 19, when Gov. Ned Lamont lifted most of the coronavirus restrictions for the state</a>, the town dropped its requirement that those who are fully-vaccinated wear masks in town buildings – with the exception of schools and libraries where everyone was asked to wear a mask because of the presence of children who are not yet eligible for vaccination.</p><p>For more than a year, West Hartford had also asked people to wear masks while walking in the Center, where the narrow sidewalks and proximity to outdoor dining areas make physical distancing difficult. There are no plans to return to any outdoor masking requirement or even recommendation, according to West Hartford Public Relations Specialist Renée McCue.</p><p>Public Works Director John Phillips told We-Ha.com that he had proactively returned to a mask requirement inside the Public Works facility on Brixton Street last week, for the safety of all employees.</p><p>While few members of the public visit the facility, Phillips said he became concerned once the spread started increasing and can’t afford to have employees out for an extended period of time. “If everybody wears it I don’t have to know if you’re vaccinated or not,” he said.</p><p>Many Public Works employees work outdoors the majority of the time, and will not be required to wear masks at those times, and Phillips said they have had a good track record since the pandemic began, with no work-related spread.</p><p>All town staff were requested to return to in-person work in April 2021. Exceptions were granted for an extension for those who, due to their age, were not yet fully vaccinated and were uncomfortable being in the office.</p><p>Public meetings, which have returned to in-person format, will continue to be held at Town Hall. All attendees will need to wear masks.</p><p>Town Council meetings, as well as Board of Education meetings (which are not held during the summer and will resume in September) will continue to be streamed and recorded by West Hartford Community Interactive, but boards and commissions, as well as Town Council committee meetings, will continue to be held in person.</p><p>A decision about wearing masks in the schools will await guidance from the governor and the state Department of Education, according to Superintendent Tom Moore.</p><p>The state reported five new cases of COVID-19 among West Hartford residents in its Tuesday report, for a cumulative total of 4,816 since the pandemic began. There have been 61 new cases in the past week, up dramatically from earlier in the summer. The previous week there were 49 new cases. No new deaths from COVID-19 among West Hartford residents have been reported by the state in more than two months.</p><p>The town has indicated that the rate of COVID transmission in West Hartford will be monitored, and any policy changes will be made accordingly.</p><p><b><i>Like what you see here? </i></b><a href="https://we-ha.us8.list-manage.com/subscribe?u=d7224188c7212f8d727ff0656&amp;id=b71fd3b553"><b><i>Click here to subscribe to We-Ha’s newsletter</i></b></a><b><i> so you’ll always be in the know about what’s happening in West Hartford! C<em><strong>lick the blue button below to become a supporter of We-Ha.com and our efforts to continue producing quality journalism.</strong></em></i></b></p><div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF &amp; Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button-nobg.png" alt="Print Friendly, PDF &amp; Email"/></a></div><style>.pf-button.pf-button-excerpt{display:none}</style></div><div class="heateorSssClear"></div><div class="heateor_sss_sharing_container heateor_sss_horizontal_sharing" heateor-sss-data-href="https://we-ha.com/mask-up-west-hartford-officials-asking-public-to-wear-masks-in-town-buildings/" heateor-sss-no-counts="1"><div class="heateor_sss_sharing_title" style="font-weight:bold"></div><ul class="heateor_sss_sharing_ul"><li style="padding:7.35px 0 !important" class="heateor_sss_facebook_share"><ss class="heateor_sss_square_count"> </ss><div class="fb-share-button" data-href="https://we-ha.com/mask-up-west-hartford-officials-asking-public-to-wear-masks-in-town-buildings/" data-layout="button_count"></div></li></ul><div class="heateorSssClear"></div></div><div class="heateorSssClear"></div><div class="heateor_sss_sharing_container heateor_sss_vertical_sharing heateor_sss_bottom_sharing" style="width:44px;left: -10px;top: 300px;-webkit-box-shadow:none;box-shadow:none;" heateor-sss-data-href="https://we-ha.com/mask-up-west-hartford-officials-asking-public-to-wear-masks-in-town-buildings/" heateor-sss-no-counts="1"><ul class="heateor_sss_sharing_ul"><li class=""><ss class="heateor_sss_square_count"> </ss><i style="width:40px;height:40px;margin:0;margin-bottom:9px !important;" title="Total Shares" class="heateorSssSharing heateorSssTCBackground"></i></li><li style="padding:8.4px 0 !important" class="heateor_sss_facebook_share"><ss class="heateor_sss_square_count heateor_sss_facebook_share_count"> </ss><ss class="heateor_sss_square_count"> </ss><div class="fb-share-button" data-href="https://we-ha.com/mask-up-west-hartford-officials-asking-public-to-wear-masks-in-town-buildings/" data-layout="button_count"></div></li></ul><div class="heateorSssClear"></div></div></div><div id="pp-banner"></div><footer class="entry-footer"><div class="meta-tags"><a href="https://we-ha.com/tag/coronavirus/" rel="tag">coronavirus</a><a href="https://we-ha.com/tag/covid-19/" rel="tag">covid-19</a><a href="https://we-ha.com/tag/featured/" rel="tag">featured</a><a href="https://we-ha.com/tag/newsletter/" rel="tag">newsletter</a><a href="https://we-ha.com/tag/town-hall/" rel="tag">town hall</a><a href="https://we-ha.com/tag/west-hartford/" rel="tag">West Hartford</a></div></footer><div class="vce-share-bar"><ul class="vce-share-items"><li><a class="fa fa-facebook" href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwe-ha.com%2Fmask-up-west-hartford-officials-asking-public-to-wear-masks-in-town-buildings%2F&amp;t=Mask+Up%3A+West+Hartford+Officials+Asking+Public+to+Wear+Masks+in+Town+Buildings"></a></li><li><a class="fa fa-twitter" href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwe-ha.com%2Fmask-up-west-hartford-officials-asking-public-to-wear-masks-in-town-buildings%2F&amp;text=Mask+Up%3A+West+Hartford+Officials+Asking+Public+to+Wear+Masks+in+Town+Buildings"></a></li><li><a class="fa fa-google-plus" href="javascript:void(0);" data-url="https://plus.google.com/share?url=https%3A%2F%2Fwe-ha.com%2Fmask-up-west-hartford-officials-asking-public-to-wear-masks-in-town-buildings%2F"></a></li><li><a class="fa fa-pinterest" href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwe-ha.com%2Fmask-up-west-hartford-officials-asking-public-to-wear-masks-in-town-buildings%2F&amp;media=https%3A%2F%2Fwe-ha.com%2Fwp-content%2Fuploads%2F2021%2F04%2Ftown-hall-front-april-2021-scaled.jpg&amp;description=Mask+Up%3A+West+Hartford+Officials+Asking+Public+to+Wear+Masks+in+Town+Buildings"></a></li><li><a class="fa fa-linkedin" href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwe-ha.com%2Fmask-up-west-hartford-officials-asking-public-to-wear-masks-in-town-buildings%2F&amp;title=Mask+Up%3A+West+Hartford+Officials+Asking+Public+to+Wear+Masks+in+Town+Buildings"></a></li></ul></div></article><nav class="prev-next-nav"><div class="vce-next-link"><a href="https://we-ha.com/west-hartford-republican-town-committee-announces-candidates-for-municipal-election/" rel="prev"><span class="img-wrp"><img width="375" height="195" src="https://cdn-0.we-ha.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-03-at-1.05.29-PM-375x195.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy"/><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">West Hartford Republican Town Committee Announces Candidates for Municipal Election</span></a></div></nav></main><div class="main-box vce-related-box"><h3 class="main-box-title">You may also like</h3><div class="main-box-inside"><article class="vce-post vce-lay-d post-97132 post type-post status-publish format-standard has-post-thumbnail hentry category-government category-public-works tag-featured tag-newsletter tag-public-works tag-recycling tag-simple-recycling tag-textile-recycling tag-west-hartford"><div class="meta-image"><a href="https://we-ha.com/west-hartford-public-works-announces-changes-in-textile-recycling/" title="West Hartford Public Works Announces Change in Textile Recycling"><img width="145" height="100" src="https://cdn-0.we-ha.com/wp-content/uploads/2021/08/pink-simple-recycling-bag-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://cdn-0.we-ha.com/wp-content/uploads/2021/08/pink-simple-recycling-bag-145x100.jpg 145w, https://cdn-0.we-ha.com/wp-content/uploads/2021/08/pink-simple-recycling-bag-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px"/></a></div><header class="entry-header"><span class="meta-category"><a href="https://we-ha.com/category/government/" class="category-178">Government</a><span>•</span><a href="https://we-ha.com/category/government/public-works/" class="category-83">Public Works</a></span><h2 class="entry-title"><a href="https://we-ha.com/west-hartford-public-works-announces-changes-in-textile-recycling/" title="West Hartford Public Works Announces Change in Textile Recycling">West Hartford Public Works Announces Change in Textile...</a></h2></header></article><article class="vce-post vce-lay-d post-97096 post type-post status-publish format-standard has-post-thumbnail hentry category-government category-policefire tag-all-terrain-vehicle tag-atv tag-dirt-bike tag-featured tag-newsletter tag-slingshot tag-west-hartford tag-west-hartford-police-department"><div class="meta-image"><a href="https://we-ha.com/west-hartford-police-investigating-complaints-of-large-number-of-atvs-on-town-roads/" title="West Hartford Police Investigating Complaints of Large Number of ATVs on Town Roads"><img width="145" height="100" src="https://cdn-0.we-ha.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-02-at-11.16.48-AM-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://cdn-0.we-ha.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-02-at-11.16.48-AM-145x100.png 145w, https://cdn-0.we-ha.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-02-at-11.16.48-AM-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px"/></a></div><header class="entry-header"><span class="meta-category"><a href="https://we-ha.com/category/government/" class="category-178">Government</a><span>•</span><a href="https://we-ha.com/category/government/policefire/" class="category-179">Police/Fire</a></span><h2 class="entry-title"><a href="https://we-ha.com/west-hartford-police-investigating-complaints-of-large-number-of-atvs-on-town-roads/" title="West Hartford Police Investigating Complaints of Large Number of ATVs on Town Roads">West Hartford Police Investigating Complaints of Large...</a></h2></header></article><article class="vce-post vce-lay-d post-97110 post type-post status-publish format-standard has-post-thumbnail hentry category-government category-health tag-coronavirus tag-covid-19 tag-ctnewsjunkie tag-featured tag-ned-lamont tag-newsletter tag-west-hartford"><div class="meta-image"><a href="https://we-ha.com/lamont-advises-common-sense-on-indoor-masking-as-infection-rate-rises-to-3/" title="Lamont Advises ‘Common Sense’ on Indoor Masking as Infection Rate Rises to 3%"><img width="145" height="100" src="https://cdn-0.we-ha.com/wp-content/uploads/2021/08/lamontmask-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://cdn-0.we-ha.com/wp-content/uploads/2021/08/lamontmask-145x100.jpg 145w, https://cdn-0.we-ha.com/wp-content/uploads/2021/08/lamontmask-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px"/></a></div><header class="entry-header"><span class="meta-category"><a href="https://we-ha.com/category/government/" class="category-178">Government</a><span>•</span><a href="https://we-ha.com/category/health/" class="category-19">Health</a></span><h2 class="entry-title"><a href="https://we-ha.com/lamont-advises-common-sense-on-indoor-masking-as-infection-rate-rises-to-3/" title="Lamont Advises ‘Common Sense’ on Indoor Masking as Infection Rate Rises to 3%">Lamont Advises ‘Common Sense’ on Indoor Masking as...</a></h2></header></article><article class="vce-post vce-lay-d post-97091 post type-post status-publish format-standard has-post-thumbnail hentry category-government category-policefire tag-car-crash tag-featured tag-hartford-police tag-newsletter tag-west-hartford tag-west-hartford-police-department"><div class="meta-image"><a href="https://we-ha.com/west-hartford-police-identify-three-suspects-involved-in-fiery-crash/" title="West Hartford Police Identify Three Suspects Involved in Fiery Crash"><img width="145" height="100" src="https://cdn-0.we-ha.com/wp-content/uploads/2021/07/IMG_4354-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://cdn-0.we-ha.com/wp-content/uploads/2021/07/IMG_4354-145x100.jpg 145w, https://cdn-0.we-ha.com/wp-content/uploads/2021/07/IMG_4354-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px"/></a></div><header class="entry-header"><span class="meta-category"><a href="https://we-ha.com/category/government/" class="category-178">Government</a><span>•</span><a href="https://we-ha.com/category/government/policefire/" class="category-179">Police/Fire</a></span><h2 class="entry-title"><a href="https://we-ha.com/west-hartford-police-identify-three-suspects-involved-in-fiery-crash/" title="West Hartford Police Identify Three Suspects Involved in Fiery Crash">West Hartford Police Identify Three Suspects Involved...</a></h2></header></article><article class="vce-post vce-lay-d post-97049 post type-post status-publish format-standard has-post-thumbnail hentry category-bishops-corner category-blue-back-square category-business-3 category-elmwood category-park-road category-the-center tag-bishops-corner tag-blue-back-square tag-business-3 tag-business-buzz tag-elmwood tag-featured tag-newsletter tag-park-road tag-the-center tag-west-hartford"><div class="meta-image"><a href="https://we-ha.com/west-hartford-business-buzz-august-2-2021/" title="West Hartford Business Buzz: August 2, 2021"><img width="145" height="100" src="https://cdn-0.we-ha.com/wp-content/uploads/2021/08/future-zephyr-sign-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://cdn-0.we-ha.com/wp-content/uploads/2021/08/future-zephyr-sign-145x100.jpg 145w, https://cdn-0.we-ha.com/wp-content/uploads/2021/08/future-zephyr-sign-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px"/></a></div><header class="entry-header"><span class="meta-category"><a href="https://we-ha.com/category/bishops-corner/" class="category-1127">Bishops Corner</a><span>•</span><a href="https://we-ha.com/category/business-3/blue-back-square/" class="category-4030">Blue Back Square</a><span>•</span><a href="https://we-ha.com/category/business-3/" class="category-7">Business</a><span>•</span><a href="https://we-ha.com/category/elmwood/" class="category-1125">Elmwood</a><span>•</span><a href="https://we-ha.com/category/park-road/" class="category-1128">Park Road</a><span>•</span><a href="https://we-ha.com/category/the-center/" class="category-1126">The Center</a></span><h2 class="entry-title"><a href="https://we-ha.com/west-hartford-business-buzz-august-2-2021/" title="West Hartford Business Buzz: August 2, 2021">West Hartford Business Buzz: August 2, 2021</a></h2></header></article><article class="vce-post vce-lay-d post-97041 post type-post status-publish format-standard has-post-thumbnail hentry category-government category-policefire tag-featured tag-newsletter tag-structure-fire tag-west-hartford tag-west-hartford-fire-department tag-west-hartford-police-department"><div class="meta-image"><a href="https://we-ha.com/south-main-street-home-uninhabitable-after-saturday-night-fire/" title="South Main Street Home Uninhabitable After Saturday Night Fire"><img width="145" height="100" src="https://cdn-0.we-ha.com/wp-content/uploads/2021/07/south-main-fire-5-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://cdn-0.we-ha.com/wp-content/uploads/2021/07/south-main-fire-5-145x100.jpg 145w, https://cdn-0.we-ha.com/wp-content/uploads/2021/07/south-main-fire-5-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px"/></a></div><header class="entry-header"><span class="meta-category"><a href="https://we-ha.com/category/government/" class="category-178">Government</a><span>•</span><a href="https://we-ha.com/category/government/policefire/" class="category-179">Police/Fire</a></span><h2 class="entry-title"><a href="https://we-ha.com/south-main-street-home-uninhabitable-after-saturday-night-fire/" title="South Main Street Home Uninhabitable After Saturday Night Fire">South Main Street Home Uninhabitable After Saturday...</a></h2></header></article></div></div><section class="main-box mbt-border-top author-box"><h3 class="main-box-title">About the author</h3><div class="main-box-inside"><div class="data-image"><img alt="" src="https://secure.gravatar.com/avatar/9becda983f779777f10c91ec00e9b951?s=112&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/9becda983f779777f10c91ec00e9b951?s=224&amp;d=mm&amp;r=g 2x" class="avatar avatar-112 photo" height="112" width="112" loading="lazy"/></div><div class="data-content"><h4 class="author-title">We-Ha</h4><div class="data-entry-content"><p>We-Ha.com is the place to go for the latest information about West Hartford – a town that &#34;has it all&#34;! We-Ha.com is part of and proud of our community, and we bring a hyperlocal focus to news and features about the people, schools, businesses, real estate, sports, restaurants, charitable events, arts, and more. Contact us at: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="c8adaca1bca7baa1a9a488bfade5a0a9e6aba7a5">[email&#160;protected]</a> or <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="1f6c7e737a6c5f687a32777e317c707231">[email&#160;protected]</a></p></div></div></div><div class="vce-content-outside"><div class="data-links"><a href="https://we-ha.com/author/whm_admin/" class="vce-author-link vce-button">View all posts</a></div><div class="vce-author-links"></div></div></section><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mask-up-west-hartford-officials-asking-public-to-wear-masks-in-town-buildings/#respond" style="display:none;">X</a></small></h3><form action="https://we-ha.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate=""><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required"> *</span></label><input id="author" name="author" type="text" value="" size="30" aria-required="true"/></p><p class="comment-form-email"><label for="email">Email<span class="required"> *</span></label><input id="email" name="email" type="text" value="" size="30" aria-required="true"/></p><p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30"/></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/><input type="hidden" name="comment_post_ID" value="97124" id="comment_post_ID"/><input type="hidden" name="comment_parent" id="comment_parent" value="0"/></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5865651280"/></p><input type="hidden" id="ak_js" name="ak_js" value="24"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div></div><aside id="sidebar" class="sidebar right"><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="pp-banner"></div></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://we-ha.us8.list-manage.com/subscribe?u=d7224188c7212f8d727ff0656&amp;id=b71fd3b553" style="color: white; font-size: 14px; text-decoration: none;" target="_blank" rel="noopener noreferrer"><div style="color: white; text-align: center; background-color: #2456a7; width: 100%; padding: 5px 15px;">Subscribe to E-Newsletter</div></a></div></div><div id="text-18" class="widget widget_text"><div class="textwidget"><broadstreet-zone zone-id="63768" keywords="not_home_page,not_landing_page,is_article_page,business-3,government,mask-up-west-hartford-officials-asking-public-to-wear-masks-in-town-buildings,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="text-19" class="widget widget_text"><div class="textwidget"><broadstreet-zone zone-id="64513" keywords="not_home_page,not_landing_page,is_article_page,business-3,government,mask-up-west-hartford-officials-asking-public-to-wear-masks-in-town-buildings,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="text-30" class="widget widget_text"><div class="textwidget"><broadstreet-zone zone-id="65379" keywords="not_home_page,not_landing_page,is_article_page,business-3,government,mask-up-west-hartford-officials-asking-public-to-wear-masks-in-town-buildings,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="text-20" class="widget widget_text"><div class="textwidget"><broadstreet-zone zone-id="64514" keywords="not_home_page,not_landing_page,is_article_page,business-3,government,mask-up-west-hartford-officials-asking-public-to-wear-masks-in-town-buildings,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="text-9" class="widget widget_text"><div class="textwidget">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8817745668736015" data-ad-slot="9040844485"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div id="ezoic-pub-ad-placeholder-101"></div></div></div><div id="text-22" class="widget widget_text"><div class="textwidget"><broadstreet-zone zone-id="64516" keywords="not_home_page,not_landing_page,is_article_page,business-3,government,mask-up-west-hartford-officials-asking-public-to-wear-masks-in-town-buildings,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="text-23" class="widget widget_text"><div class="textwidget"><broadstreet-zone zone-id="64517" keywords="not_home_page,not_landing_page,is_article_page,business-3,government,mask-up-west-hartford-officials-asking-public-to-wear-masks-in-town-buildings,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="text-24" class="widget widget_text"><div class="textwidget"><broadstreet-zone zone-id="64518" keywords="not_home_page,not_landing_page,is_article_page,business-3,government,mask-up-west-hartford-officials-asking-public-to-wear-masks-in-town-buildings,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="text-31" class="widget widget_text"><div class="textwidget"><broadstreet-zone zone-id="65697" keywords="not_home_page,not_landing_page,is_article_page,business-3,government,mask-up-west-hartford-officials-asking-public-to-wear-masks-in-town-buildings,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="text-21" class="widget widget_text"><div class="textwidget"><broadstreet-zone zone-id="64515" keywords="not_home_page,not_landing_page,is_article_page,business-3,government,mask-up-west-hartford-officials-asking-public-to-wear-masks-in-town-buildings,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="text-27" class="widget widget_text"><div class="textwidget"><p><a class="twitter-timeline" data-height="600" href="https://twitter.com/WeHartford?ref_src=twsrc%5Etfw">Tweets by WeHartford</a>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</p></div></div></aside></div><footer id="footer" class="site-footer"><div class="container"><div class="container-fix"><div class="bit-3"><div id="vce_posts_widget-10" class="widget vce_posts_widget"><h4 class="widget-title">Latest News</h4><ul class="vce-post-list" data-autoplay=""><li><a href="https://we-ha.com/mask-up-west-hartford-officials-asking-public-to-wear-masks-in-town-buildings/" class="featured_image_sidebar" title="Mask Up: West Hartford Officials Asking Public to Wear Masks in Town Buildings"><span class="vce-post-img"><img width="145" height="100" src="https://cdn-0.we-ha.com/wp-content/uploads/2021/04/town-hall-front-april-2021-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://cdn-0.we-ha.com/wp-content/uploads/2021/04/town-hall-front-april-2021-145x100.jpg 145w, https://cdn-0.we-ha.com/wp-content/uploads/2021/04/town-hall-front-april-2021-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px"/></span></a><div class="vce-posts-wrap"><a href="https://we-ha.com/mask-up-west-hartford-officials-asking-public-to-wear-masks-in-town-buildings/" title="Mask Up: West Hartford Officials Asking Public to Wear Masks in Town Buildings" class="vce-post-link">Mask Up: West Hartford Officials Asking Public to...</a></div></li><li><a href="https://we-ha.com/west-hartford-republican-town-committee-announces-candidates-for-municipal-election/" class="featured_image_sidebar" title="West Hartford Republican Town Committee Announces Candidates for Municipal Election"><span class="vce-post-img"><img width="145" height="100" src="https://cdn-0.we-ha.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-03-at-1.05.29-PM-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://cdn-0.we-ha.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-03-at-1.05.29-PM-145x100.png 145w, https://cdn-0.we-ha.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-03-at-1.05.29-PM-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px"/></span></a><div class="vce-posts-wrap"><a href="https://we-ha.com/west-hartford-republican-town-committee-announces-candidates-for-municipal-election/" title="West Hartford Republican Town Committee Announces Candidates for Municipal Election" class="vce-post-link">West Hartford Republican Town Committee Announces...</a></div></li><li><a href="https://we-ha.com/west-hartford-public-works-announces-changes-in-textile-recycling/" class="featured_image_sidebar" title="West Hartford Public Works Announces Change in Textile Recycling"><span class="vce-post-img"><img width="145" height="100" src="https://cdn-0.we-ha.com/wp-content/uploads/2021/08/pink-simple-recycling-bag-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://cdn-0.we-ha.com/wp-content/uploads/2021/08/pink-simple-recycling-bag-145x100.jpg 145w, https://cdn-0.we-ha.com/wp-content/uploads/2021/08/pink-simple-recycling-bag-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px"/></span></a><div class="vce-posts-wrap"><a href="https://we-ha.com/west-hartford-public-works-announces-changes-in-textile-recycling/" title="West Hartford Public Works Announces Change in Textile Recycling" class="vce-post-link">West Hartford Public Works Announces Change in...</a></div></li><li><a href="https://we-ha.com/center-streets-to-return-to-west-hartford-this-summer/" class="featured_image_sidebar" title="‘Center Streets’ to Return to West Hartford This Summer"><span class="vce-post-img"><img width="145" height="100" src="https://cdn-0.we-ha.com/wp-content/uploads/2019/08/fullsizeoutput_7841-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://cdn-0.we-ha.com/wp-content/uploads/2019/08/fullsizeoutput_7841-145x100.jpeg 145w, https://cdn-0.we-ha.com/wp-content/uploads/2019/08/fullsizeoutput_7841-380x260.jpeg 380w" sizes="(max-width: 145px) 100vw, 145px"/></span></a><div class="vce-posts-wrap"><a href="https://we-ha.com/center-streets-to-return-to-west-hartford-this-summer/" title="‘Center Streets’ to Return to West Hartford This Summer" class="vce-post-link">‘Center Streets’ to Return to West...</a></div></li></ul></div></div><div class="bit-3"><div id="vce_posts_widget-11" class="widget vce_posts_widget"><h4 class="widget-title">Talked About</h4><ul class="vce-post-list" data-autoplay=""><li><a href="https://we-ha.com/west-hartford-restaurants-open-for-take-out-and-delivery/" class="featured_image_sidebar" title="West Hartford Restaurants Open for Take-Out and Delivery [Updated]"><span class="vce-post-img"><img width="145" height="100" src="https://cdn-0.we-ha.com/wp-content/uploads/2020/03/IMG_8011-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://cdn-0.we-ha.com/wp-content/uploads/2020/03/IMG_8011-145x100.jpg 145w, https://cdn-0.we-ha.com/wp-content/uploads/2020/03/IMG_8011-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px"/></span></a><div class="vce-posts-wrap"><a href="https://we-ha.com/west-hartford-restaurants-open-for-take-out-and-delivery/" title="West Hartford Restaurants Open for Take-Out and Delivery [Updated]" class="vce-post-link">West Hartford Restaurants Open for Take-Out and...</a></div></li><li><a href="https://we-ha.com/west-hartford-town-council-hears-residents-purchase-uconn-property/" class="featured_image_sidebar" title="West Hartford Town Council Hears from Residents about Purchase of UConn Property"><span class="vce-post-img"><img width="122" height="100" src="https://cdn-0.we-ha.com/wp-content/uploads/2016/05/town-meeting-on-weiming-crowd.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://cdn-0.we-ha.com/wp-content/uploads/2016/05/town-meeting-on-weiming-crowd.jpg 1280w, https://cdn-0.we-ha.com/wp-content/uploads/2016/05/town-meeting-on-weiming-crowd-293x240.jpg 293w, https://cdn-0.we-ha.com/wp-content/uploads/2016/05/town-meeting-on-weiming-crowd-768x629.jpg 768w, https://cdn-0.we-ha.com/wp-content/uploads/2016/05/town-meeting-on-weiming-crowd-938x768.jpg 938w" sizes="(max-width: 122px) 100vw, 122px"/></span></a><div class="vce-posts-wrap"><a href="https://we-ha.com/west-hartford-town-council-hears-residents-purchase-uconn-property/" title="West Hartford Town Council Hears from Residents about Purchase of UConn Property" class="vce-post-link">West Hartford Town Council Hears from Residents...</a></div></li><li><a href="https://we-ha.com/mayor-town-manager-impact-governors-budget-west-hartford-unfathomable/" class="featured_image_sidebar" title="Mayor and Town Manager: Impact of Governor&#39;s Budget on West Hartford is &#39;Unfathomable&#39;"><span class="vce-post-img"><img width="142" height="100" src="https://cdn-0.we-ha.com/wp-content/uploads/2016/10/west-hartford-town-hall-fall-2016.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://cdn-0.we-ha.com/wp-content/uploads/2016/10/west-hartford-town-hall-fall-2016.jpg 1280w, https://cdn-0.we-ha.com/wp-content/uploads/2016/10/west-hartford-town-hall-fall-2016-320x225.jpg 320w, https://cdn-0.we-ha.com/wp-content/uploads/2016/10/west-hartford-town-hall-fall-2016-768x540.jpg 768w, https://cdn-0.we-ha.com/wp-content/uploads/2016/10/west-hartford-town-hall-fall-2016-1024x720.jpg 1024w" sizes="(max-width: 142px) 100vw, 142px"/></span></a><div class="vce-posts-wrap"><a href="https://we-ha.com/mayor-town-manager-impact-governors-budget-west-hartford-unfathomable/" title="Mayor and Town Manager: Impact of Governor&#39;s Budget on West Hartford is &#39;Unfathomable&#39;" class="vce-post-link">Mayor and Town Manager: Impact of Governor&#39;s...</a></div></li><li><a href="https://we-ha.com/uconn-student-west-hartford-fatally-injured-sunday-morning/" class="featured_image_sidebar" title="UConn Student from West Hartford Fatally Injured Sunday Morning"><span class="vce-post-img"><img width="78" height="100" src="https://cdn-0.we-ha.com/wp-content/uploads/2016/10/Jeffny-Pally.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="https://cdn-0.we-ha.com/wp-content/uploads/2016/10/Jeffny-Pally.jpg 378w, https://cdn-0.we-ha.com/wp-content/uploads/2016/10/Jeffny-Pally-187x240.jpg 187w" sizes="(max-width: 78px) 100vw, 78px"/></span></a><div class="vce-posts-wrap"><a href="https://we-ha.com/uconn-student-west-hartford-fatally-injured-sunday-morning/" title="UConn Student from West Hartford Fatally Injured Sunday Morning" class="vce-post-link">UConn Student from West Hartford Fatally Injured...</a></div></li></ul></div></div><div class="bit-3"><div id="text-25" class="widget widget_text"><div class="textwidget"><p></p><style>#mc_embed_signup input.email::placeholder{<br />color:#fff!important;<br />}<br /></style>
<style type="text/css">#mc_embed_signup{clear:left;font:14px Helvetica,Arial,sans-serif}<br /><br /></style>
<div id="mc_embed_signup" style="background: #373941 !important;"><form id="mc-embedded-subscribe-form" class="validate" action="https://We-Ha.us8.list-manage.com/subscribe/post?u=d7224188c7212f8d727ff0656&amp;id=b71fd3b553" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank"><div id="mc_embed_signup_scroll"><label for="mce-EMAIL">Subscribe to our mailing list</label><br/><input id="mce-EMAIL" class="email" name="EMAIL" required="" type="email" value="" placeholder="email address"/><br/><p></p><div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_d7224188c7212f8d727ff0656_b71fd3b553" type="text" value=""/></div><div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe"/></div></div></form></div><p></p></div></div></div></div></div><div class="container-full site-info"><div class="container"><div class="vce-wrap-left"><p>Copyright © 2017. We-Ha.com. Created by <a href="http://www.roywebdesign.net" title="web design west hartford" target="_blank">Roy Web Design</a>.</p></div><div class="vce-wrap-right"><ul id="vce_footer_menu" class="bottom-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44660"><a href="https://we-ha.com/about-us/">About Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44686"><a href="https://we-ha.com/advertising-information/">Advertising Information</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44654"><a href="https://we-ha.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52495"><a href="https://we-ha.com/wehaevents/">#WeHaEvents</a></li></ul></div></div></div></footer></div></div><a href="javascript:void(0)" id="back-top"><i class="fa fa-angle-up"></i></a>
<script data-cfasync="false">window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','business-3','government','mask-up-west-hartford-officials-asking-public-to-wear-masks-in-town-buildings','post']</script>
<script data-cfasync="false">window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["business-3","government","mask-up-west-hartford-officials-asking-public-to-wear-masks-in-town-buildings","post"],"url":"mask-up-west-hartford-officials-asking-public-to-wear-masks-in-town-buildings"};</script>
<script data-cfasync="false">
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(5296);
 });</script>
<div id="glt-translate-trigger"><span class="notranslate">Translate »</span></div><div id="glt-toolbar"></div><div id="flags" style="display:none" class="size18"><ul id="sortable" class="ui-sortable"><li id="Chinese (Simplified)"><a href="#" title="Chinese (Simplified)" class="nturl notranslate zh-CN flag Chinese (Simplified)"></a></li><li id="English"><a href="#" title="English" class="nturl notranslate en flag united-states"></a></li><li id="Russian"><a href="#" title="Russian" class="nturl notranslate ru flag Russian"></a></li><li id="Spanish"><a href="#" title="Spanish" class="nturl notranslate es flag Spanish"></a></li></ul></div><div id="glt-footer"><div id="google_language_translator" class="default-language-en"></div></div>
<script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'zh-CN,en,ru,es', autoDisplay: false}, 'google_language_translator');}</script>
<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
<script async="" src="https://cdn.printfriendly.com/printfriendly.js"></script>
<script type="text/javascript" src="https://cdn-0.we-ha.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.6.1" id="awsm-ead-pdf-object-js"></script>
<script type="text/javascript" id="awsm-ead-public-js-extra">
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-0.we-ha.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.6.1" id="awsm-ead-public-js"></script>
<script type="text/javascript" id="contact-form-7-js-extra">
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/we-ha.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-0.we-ha.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2" id="contact-form-7-js"></script>
<script type="text/javascript" src="https://cdn-0.we-ha.com/wp-content/plugins/google-language-translator/js/scripts.js?ver=6.0.8" id="scripts-js"></script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit" id="scripts-google-js"></script>
<script type="text/javascript" src="https://cdn-0.we-ha.com/wp-content/plugins/meks-flexible-shortcodes/js/main.js?ver=1" id="mks_shortcodes_js-js"></script>
<script type="text/javascript" id="qppr_frontend_scripts-js-extra">
/* <![CDATA[ */
var qpprFrontData = {"linkData":[],"siteURL":"https:\/\/we-ha.com","siteURLq":"https:\/\/we-ha.com"};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-0.we-ha.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.2.2" id="qppr_frontend_scripts-js"></script>
<script type="text/javascript" id="vce_custom-js-extra">
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"1","sticky_header_offset":"700","sticky_header_logo":"","logo":"https:\/\/we-ha.com\/wp-content\/uploads\/2017\/02\/We-haidea3-300p.png","logo_retina":"","logo_mobile":"","logo_mobile_retina":"","rtl_mode":"0","ajax_url":"https:\/\/we-ha.com\/wp-admin\/admin-ajax.php","ajax_mega_menu":"1","mega_menu_slider":"","mega_menu_subcats":"","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"}};
/* ]]> */
</script>
<script type="text/javascript" src="https://cdn-0.we-ha.com/wp-content/themes/weha/js/min.js?ver=2.3" id="vce_custom-js"></script>
<script type="text/javascript" src="https://cdn-0.we-ha.com/wp-includes/js/comment-reply.min.js?ver=5.5.3" id="comment-reply-js"></script>
<script type="text/javascript" id="heateor_sss_sharing_js-js-before">
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://we-ha.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://we-ha.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://we-ha.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 1, heateorSssVerticalSharingCountEnable = 1, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 1;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssReduceVerticalSvgHeight = true;var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")}function heateorSssInitiateFB() {FB.init({appId:"",channelUrl:"",status:!0,cookie:!0,xfbml:!0,version:"v11.0"})}window.fbAsyncInit=function() {heateorSssInitiateFB(),0&&(FB.Event.subscribe("edge.create",function(e) {heateorSsmiMycredPoints("Facebook_like_recommend","",e?e:"")}),FB.Event.subscribe("edge.remove",function(e) {heateorSsmiMycredPoints("Facebook_like_recommend","",e?e:"","Minus point(s) for undoing Facebook like-recommend")}) ),0&&(FB.Event.subscribe("edge.create",function(e) {heateorSsgaSocialPluginsTracking("Facebook","Like",e?e:"")}),FB.Event.subscribe("edge.remove",function(e) {heateorSsgaSocialPluginsTracking("Facebook","Unlike",e?e:"")}) )},function(e) {var n,i="facebook-jssdk",o=e.getElementsByTagName("script")[0];e.getElementById(i)||(n=e.createElement("script"),n.id=i,n.async=!0,n.src="//connect.facebook.net/en_US/sdk.js",o.parentNode.insertBefore(n,o) )}(document);;var heateorSssWhatsappShareAPI = "api";
</script>
<script type="text/javascript" src="https://cdn-0.we-ha.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.21" id="heateor_sss_sharing_js-js"></script>
<script type="text/javascript" src="https://cdn-0.we-ha.com/wp-includes/js/wp-embed.min.js?ver=5.5.3" id="wp-embed-js"></script>
<script async="async" type="text/javascript" src="https://cdn-0.we-ha.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8" id="akismet-form-js"></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=4&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=4&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="we_ha_com",_audins_did=64734;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-4");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.we_ha_com,DomainId.64734" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=4&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script><script type="text/javascript" onload="__ezcl.handle(true);" async src="/utilcave_com/inc/ezcl.webp?cb=4"></script></body></html>